update requires-python to 3.12
This commit is contained in:
+2
-2
@@ -6,8 +6,8 @@ readme = "README.md"
|
||||
license = { text = "MIT" }
|
||||
authors = [{ name = "Liria" }]
|
||||
|
||||
# dora-rs 1.0 requires 3.11; the node uses PEP 604 unions and zip(strict=).
|
||||
requires-python = ">=3.11"
|
||||
# dora-rs 1.0 requires 3.11; this node standardises on 3.12.
|
||||
requires-python = ">=3.12"
|
||||
|
||||
# No hardware dependency. The pad is `dora-joy` and the arm is `dora-ulite6`;
|
||||
# this node decides, and serves the console that asks it to.
|
||||
|
||||
Reference in New Issue
Block a user